Bismarck 1/100 Scratch

Zestawy, relacje z budowy, galerie ukończonych modeli, porady i problematyka modelarstwa szkutniczego.

Re: Bismarck 1/100 Scratch

Postprzez Tomasz D. » piątek, 9 kwietnia 2021, 14:50

Z uwagi na to że gotowa już jest nadbudówka którą pokazałem zaczętą powyżej (wymaga jedynie malowania) musiałem wykonać znajdujące się na niej i będące jej nieodłącznym elementem 4 kutry motorowe których technikę wykonania prezentuję poniżej.
Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek
Avatar użytkownika
Tomasz D.
 
Posty: 207
Dołączył(a): poniedziałek, 23 sierpnia 2010, 23:51
Lokalizacja: Nowogard

Reklama

Re: Bismarck 1/100 Scratch

Postprzez Marcin_Matejko » sobota, 10 kwietnia 2021, 14:05

Eleganckie te kajaki ;o)
Per Aspera ad Astra
IPMS Polska / IPMS Świdnica / IPMS Air-race / RCtank.pl / RC-trial.pl
Avatar użytkownika
Marcin_Matejko
 
Posty: 1151
Dołączył(a): sobota, 15 stycznia 2011, 22:56
Lokalizacja: Świdnica

Re: Bismarck 1/100 Scratch

Postprzez Tomasz D. » sobota, 10 kwietnia 2021, 17:44

Dowiedziałem się że linkowane przeze mnie fotki nie na każdej przeglądarce się poprawnie wyświetlają. Firefox dobrze, IE dobrze, chrome i edge niestety nie; może zna ktoś powód tej przypadłości ?
Avatar użytkownika
Tomasz D.
 
Posty: 207
Dołączył(a): poniedziałek, 23 sierpnia 2010, 23:51
Lokalizacja: Nowogard

Re: Bismarck 1/100 Scratch

Postprzez jwk » sobota, 10 kwietnia 2021, 21:40

Na chromie po kliknięciu w napis, zdjęcia się otwierają. Warto się pofatygować, bo jest co pooglądać.
Powodzenia w dalszych pracach.
jwk
 
Posty: 158
Dołączył(a): środa, 1 lipca 2009, 11:22

Re: Bismarck 1/100 Scratch

Postprzez Tomasz D. » sobota, 10 kwietnia 2021, 21:48

jwk napisał(a):Na chromie po kliknięciu w napis, zdjęcia się otwierają. .

No właśnie tak to działa że w niektórych przeglądarkach trzeba klikać w napis (obrazek) a niektórych ładnie wyświetlają się miniaturki. Próbowałem już z różnymi kombinacjami ale nie potrafię tego ogarnąć i nie działa to jak powiedzmy w firefoxie
Avatar użytkownika
Tomasz D.
 
Posty: 207
Dołączył(a): poniedziałek, 23 sierpnia 2010, 23:51
Lokalizacja: Nowogard

Re: Bismarck 1/100 Scratch

Postprzez _OldMan_ » sobota, 10 kwietnia 2021, 21:50

A co ty masz w podpisie na Kartonworku ? :mrgreen:
Avatar użytkownika
_OldMan_
 
Posty: 117
Dołączył(a): sobota, 31 sierpnia 2019, 19:52

Re: Bismarck 1/100 Scratch

Postprzez Tomasz D. » sobota, 10 kwietnia 2021, 21:54

_OldMan_ napisał(a):A co ty masz w podpisie na Kartonworku ? :mrgreen:

Miniaturka miniaturce nie równa, tutaj przynajmniej po kliknięciu w nią otwiera się tylko powiększona fotka a nie strona hostingu z kolejną miniaturką (troszkę większą) i masą tekstu po czym dalej trzeba w fotkę klikać by ją powiększyć :D
Avatar użytkownika
Tomasz D.
 
Posty: 207
Dołączył(a): poniedziałek, 23 sierpnia 2010, 23:51
Lokalizacja: Nowogard

Re: Bismarck 1/100 Scratch

Postprzez _OldMan_ » sobota, 10 kwietnia 2021, 21:58

Ale spróbuj wkleić normalne zdjęcia i wtedy się okaże czy to jest przyczyna niewyświetlania zdjęć na niektórych przegladarkach.
Avatar użytkownika
_OldMan_
 
Posty: 117
Dołączył(a): sobota, 31 sierpnia 2019, 19:52

Re: Bismarck 1/100 Scratch

Postprzez Tomasz D. » sobota, 10 kwietnia 2021, 22:17

_OldMan_ napisał(a):Ale spróbuj wkleić normalne zdjęcia i wtedy się okaże czy to jest przyczyna niewyświetlania zdjęć na niektórych przegladarkach.

Z moim hostingiem nie działa jak należy, z innymi działa prawidłowo, nie wiem o co chodzi bo wcześniej działało bez problemów.
Avatar użytkownika
Tomasz D.
 
Posty: 207
Dołączył(a): poniedziałek, 23 sierpnia 2010, 23:51
Lokalizacja: Nowogard

Re: Bismarck 1/100 Scratch

Postprzez Tomasz D. » sobota, 10 kwietnia 2021, 22:25

Na próbę podlinkowałem jedną fotkę z serwera kartonwork i jest tak samo, na Chromie wyświetla tylko znacznik obrazka a w firefoxie normalnie cały obrazek jest widoczny, nie mam pojęcia o co chodzi.
Avatar użytkownika
Tomasz D.
 
Posty: 207
Dołączył(a): poniedziałek, 23 sierpnia 2010, 23:51
Lokalizacja: Nowogard

Re: Bismarck 1/100 Scratch

Postprzez _OldMan_ » niedziela, 11 kwietnia 2021, 09:18

Obrazek
Avatar użytkownika
_OldMan_
 
Posty: 117
Dołączył(a): sobota, 31 sierpnia 2019, 19:52

Re: Bismarck 1/100 Scratch

Postprzez Tomasz D. » niedziela, 11 kwietnia 2021, 10:36

ciężko mi stwierdzić czy inni widzą obrazek który wstawiłeś bo u mnie w Chrome to dalej wygląda tak:
Obrazek
jeśli inni to widzą na Chrome (w tym Ty) to wychodzi na to że to wina moich ustawień ?
Avatar użytkownika
Tomasz D.
 
Posty: 207
Dołączył(a): poniedziałek, 23 sierpnia 2010, 23:51
Lokalizacja: Nowogard

Re: Bismarck 1/100 Scratch

Postprzez jwk » niedziela, 11 kwietnia 2021, 13:56

Nie wiem, czy pomogę - print screen powyżej, to jedyny widoczny normalnie obrazek na tej stronie. U mnie na przeglądarce Chrome.
Post do usunięcia. ;-)
jwk
 
Posty: 158
Dołączył(a): środa, 1 lipca 2009, 11:22

Re: Bismarck 1/100 Scratch

Postprzez _OldMan_ » niedziela, 11 kwietnia 2021, 15:09

To faktycznie coś nie teges. :shock:
Avatar użytkownika
_OldMan_
 
Posty: 117
Dołączył(a): sobota, 31 sierpnia 2019, 19:52

Re: Bismarck 1/100 Scratch

Postprzez Ralf_S » poniedziałek, 12 kwietnia 2021, 06:45

Tomasz D. napisał(a):ciężko mi stwierdzić czy inni widzą obrazek który wstawiłeś bo u mnie w Chrome to dalej wygląda tak:
Obrazek
jeśli inni to widzą na Chrome (w tym Ty) to wychodzi na to że to wina moich ustawień ?


Przyczyna takiego zachowania przeglądarki jest banalna:
- obrazki linkowane ze stron https:// wyświetlają się poprawnie;
- obrazki ze stron http:// wyświetlają się tylko w formie ikonek.
Zapewne można pokombinować z ustawieniami bezpieczeństwa Chrome'a, ale mnie to jakoś za bardzo nie przeszkadza :)
Pozdrawiam
Ralf_S
Avatar użytkownika
Ralf_S
 
Posty: 1234
Dołączył(a): poniedziałek, 26 listopada 2007, 01:43
Lokalizacja: Częstochowa

Poprzednia stronaNastępna strona

Powrót do Szkutnicze

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości